<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Mt. Gilead"/>
<meta name="theme-color" content="#1c63b7">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Morrow County Sentinel"/>
<meta name="DC.contributor" content="Morrow County Sentinel"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Morrow County Sentinel, Mt. Gilead OH - www.morrowcountysentinel.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://morrowcountysentinel.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MorrCoSentinel"/>
<meta name="twitter:title" content=" - Morrow County Sentinel - morrowcountysentinel.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_Ken-Parrott-color-2.jpg"/>
<title>Morrow County Sentinel | Free fishing weekend coming in May</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Morrow County Sentinel &raquo; Feed" href="http://morrowcountysentinel.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Morrow County Sentinel &raquo; Comments Feed" href="http://morrowcountysentinel.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Morrow County Sentinel &raquo; Free fishing weekend coming in May Comments Feed" href="http://morrowcountysentinel.com/sports/13337/free-fishing-weekend-coming-in-may/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morrowcountysentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://morrowcountysentinel.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://morrowcountysentinel.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://morrowcountysentinel.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://morrowcountysentinel.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://morrowcountysentinel.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://morrowcountysentinel.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://morrowcountysentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morrowcountysentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://morrowcountysentinel.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://morrowcountysentinel.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://morrowcountysentinel.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://morrowcountysentinel.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://morrowcountysentinel.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://morrowcountysentinel.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morrowcountysentinel.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morrowcountysentinel.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Northmor to begin offering new coursework to students' href='http://morrowcountysentinel.com/news/13335/northmor-to-begin-offering-new-coursework-to-students'/>
<link rel='next' title='Highland girls split pair of Saturday games' href='http://morrowcountysentinel.com/sports/13339/highland-girls-split-pair-of-saturday-games'/>
<link rel="canonical" href="http://morrowcountysentinel.com/sports/13337/free-fishing-weekend-coming-in-may"/>
<link rel='shortlink' href='http://morrowcountysentinel.com/?p=13337'/>
<link rel="alternate" type="application/json+oembed" href="http://morrowcountysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorrowcountysentinel.com%2Fsports%2F13337%2Ffree-fishing-weekend-coming-in-may"/>
<link rel="alternate" type="text/xml+oembed" href="http://morrowcountysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorrowcountysentinel.com%2Fsports%2F13337%2Ffree-fishing-weekend-coming-in-may&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://morrowcountysentinel.com/sports/13337/free-fishing-weekend-coming-in-may"/><meta property="og:type" content="article"/><meta property="og:title" content="Free fishing weekend coming in May"/><meta property="og:description" content="State residents are invited to take part in the annual free fishing weekend on May"/><meta property="og:image" content="http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_Ken-Parrott-color-2.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://morrowcountysentinel.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-36']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Water and Wings Ken Parrott',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=30529237"></script>
 
<style>#content::before{background-color:#1c63b7!important;}#content .item{background-color:#1c63b7!important;}</style>
</head>
<body class="post-template-default single single-post postid-13337 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264089&cs=9aa152496c&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://morrowcountysentinel.com/wp-content/uploads/2016/05/morrow.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Morrow County Sentinel Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://morrowcountysentinel.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.morrowcounty" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-morrow-county-sentinel/id1065011729?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465458" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465458&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465458&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-9736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-9736"><a href="http://morrowcountysentinel.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-9748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9748"><a href="http://morrowcountysentinel.com/about-us">About Us</a></li>
<li id="menu-item-9749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9749"><a href="http://morrowcountysentinel.com/advertise">Advertise</a></li>
<li id="menu-item-9750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9750"><a href="http://morrowcountysentinel.com/contact-us">Contact Us</a></li>
<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="https://www.facebook.com/pages/Morrow-County-Sentinel/151300505050931">Morrow County Sentinel on Facebook</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://twitter.com/MorrCoSentinel">Morrow County Sentinel on Twitter</a></li>
<li id="menu-item-9751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9751"><a href="http://morrowcountysentinel.com/reader-services">Reader Services</a></li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://morrowcountysentinel.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-9753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9753"><a href="http://morrowcountysentinel.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9737"><a href="http://morrowcountysentinel.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-9756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9756"><a href="http://morrowcountysentinel.com/archives">Archives</a></li>
<li id="menu-item-9757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9757"><a href="http://morrowcountysentinel.com/circulars">Circulars</a></li>
<li id="menu-item-9763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9763"><a href="http://www.myinvestkit.com/morrowcountysentinel.com/">Finance</a></li>
<li id="menu-item-9759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9759"><a href="http://morrowcountysentinel.com/online-community">Online Community</a></li>
<li id="menu-item-12581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12581"><a href="http://morrowcountysentinel.com/president">President Trump</a></li>
<li id="menu-item-9760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9760"><a href="http://morrowcountysentinel.com/onlineforms">Online Forms</a></li>
<li id="menu-item-9761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9761"><a href="http://morrowcountysentinel.com/specialsections">Special Sections</a></li>
<li id="menu-item-9758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9758"><a href="http://morrowcountysentinel.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-9762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9762"><a href="http://morrowcountysentinel.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-9738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9738"><a href="http://morrowcountysentinel.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-9765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9765"><a href="http://morrowcountysentinel.com/formscores">Submit Scores</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="http://morrowcountysentinel.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-10878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10878"><a href="http://pro32.ap.org/morrowcountysentinel">Pro32</a></li>
<li id="menu-item-10879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10879"><a href="http://summergames.ap.org/morrowcountysentinel">AP Olympics Coverage</a></li>
<li id="menu-item-10880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10880"><a href="http://racing.ap.org/morrowcountysentinel">Auto Racing</a></li>
<li id="menu-item-10881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10881"><a href="http://collegebasketball.ap.org/morrowcountysentinel">College Basketball</a></li>
<li id="menu-item-10882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10882"><a href="http://collegefootball.ap.org/morrowcountysentinel">College Football</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9747"><a href="http://www.legacy.com/obituaries/morrowcountysentinel">Obituaries</a></li>
<li id="menu-item-9739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9739"><a href="http://morrowcountysentinel.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-9764" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-9764"><a href="http://morrowcountysentinel.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-9740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9740"><a href="http://morrowcountysentinel.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-10478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10478"><a href="http://morrowcountysentinel.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="http://morrowcountysentinel.com/comics">Comics</a></li>
<li id="menu-item-9768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9768"><a href="http://morrowcountysentinel.com/contests">Contests</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="http://morrowcountysentinel.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-9771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9771"><a href="http://morrowcountysentinel.com/specialsections">Special Sections</a></li>
<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="http://morrowcountysentinel.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-9773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9773"><a href="http://morrowcountysentinel.com/formbirth">Submit Birth</a></li>
<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://morrowcountysentinel.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-9775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9775"><a href="http://morrowcountysentinel.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="http://morrowcountysentinel.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-9741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9741"><a href="http://morrowcountysentinel.com/calendar">Calendar</a></li>
<li id="menu-item-9742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9742"><a href="http://morrowcountysentinel.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://morrowcountysentinel.com/tvlistings">TV Listings</a></li>
<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://morrowcountysentinel.com/tvsoaps">Soaps</a></li>
<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="http://morrowcountysentinel.com/tvsports">TV Sports</a></li>
<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="http://morrowcountysentinel.com/tvgames">Games</a></li>
<li id="menu-item-9778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9778"><a href="http://morrowcountysentinel.com/tvmovies">Movies</a></li>
<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="http://morrowcountysentinel.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="http://morrowcountysentinel.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://morrowcountysentinel.com/tvnews">TV News</a></li>
<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="http://morrowcountysentinel.com/tvtalk">TV Talk</a></li>
<li id="menu-item-9787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9787"><a href="http://morrowcountysentinel.com/tvvideo">TV Video</a></li>
<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="http://morrowcountysentinel.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-9743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9743"><a href="http://local.morrowcountysentinel.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-13337" class="post-13337 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-sports">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://morrowcountysentinel.com/sports/13337/free-fishing-weekend-coming-in-may" title="2:27 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-24T14:27:50+00:00">April 24, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://morrowcountysentinel.com/author/englewoodindependent-2" title="View all posts by morrowcountysentinel" rel="author">morrowcountysentinel</a></span></span> </div> 
<h1 class="entry-title">Free fishing weekend coming in May</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://morrowcountysentinel.com/category/opinion/columns" rel="tag">Columns</a>, <a href="http://morrowcountysentinel.com/category/sports" rel="tag">Sports</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>Water and Wings by Ken Parrott</p></b>
</div>
</div>
<br>
<hr style="color: #1c63b7; background-color: #1c63b7; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_Ken-Parrott-color-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_Ken-Parrott-color-2.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
</div>
<article>
<p>State residents are invited to take part in the annual free fishing weekend on May 6-7, according to the Ohio Department of Natural Resources. Ohio&#8217;s Free Fishing Days are open to all Ohio residents and extend to all of Ohio&#8217;s public waters, including Lake Erie and the Ohio River. This is the only weekend all year that does not require anyone 16-years-old or older to obtain a fishing license.</p>
<p>The ODNR Division of Wildlife&#8217;s six fish hatcheries stocked more than 54 million sport fish in public waters in 2016, including walleye, saugeye, steelhead, rainbow trout, brown trout, muskellunge, channel catfish, blue catfish and hybrid striped bass, which will provide opportunities for more than 1.3 million Ohio anglers.</p>
<p>Ohio State Parks is also offering a camping discount during Ohio&#8217;s Free Fishing Days. Campers can receive a 20 percent off discount May 5-7 by using the promotion code 17ANGLER.</p>
<p>The sales of fishing licenses, along with the Sport Fish Restoration program, continue to fund the ODNR Division of Wildlife&#8217;s fish management operations. No state tax dollars are used for these activities. These are user-pay, user-benefit programs. The SFR is a partnership between federal and state governments, industry and anglers/boaters. When anglers purchase rods, reels, fishing tackle, fish finder and motor boat fuel, they pay an excise tax. The federal government collects these taxes, and the U.S. Fish and Wildlife Service administers and disburses these funds to state fish and wildlife agencies. These funds are used to acquire habitat, produce and stock fish; conduct research and surveys; provide aquatic education; and acquire and develop boat accesses.</p>
<p>&#8226; If you haven&#8217;t booked a Lake Erie charter yet, now is the time to do it. There has been a lot of talk about expectations on the big lake and it was fueled some more when the ODNR announced that Lake Erie anglers should anticipate experiencing another year of diverse fishing opportunities in 2017. Great walleye hatches from 2014 and 2015 are expected to contribute to exceptional fishing opportunities in Lake Erie this year. Anglers pursuing yellow perch in the Western Basin will likely find excellent numbers of yellow perch.</p>
<p>Lake Erie walleye and yellow perch fisheries are managed through an interagency quota system that involves Ontario, Michigan, Pennsylvania, New York and Ohio. Each jurisdiction regulates its catches to comply with quotas and minimize the risk of over-fishing these species. Quotas for the upcoming fishing season are determined through consensus agreement by these jurisdictions through the Lake Erie Committee of the Great Lakes Fishery Commission, which were just recently announced for 2017.</p>
<p>Currently, the walleye daily bag limit is four, and the yellow perch daily bag limit is 30 per angler in Ohio waters of Lake Erie until April 30. As a result of the 2017 quota allocation, the daily bag limit will be six walleye from May 1 through Feb. 28, 2018. From March 1, 2018, through April 30, 2018, the daily walleye bag limit will be four. A 15-inch minimum size limit is in effect during the entire season for walleye. The yellow perch daily bag limit will be 30 from May 1 through April 30, 2018, with no minimum size limit. Lake Erie anglers can find walleye and yellow perch bag limit information at ODNR offices, in special publications at bait and tackle shops and at wildohio.gov.</p>
<p>Ohio walleye anglers will catch fish mostly from the 2015, 2014 and 2013 hatches, with some fish from the 2012, 2011, 2010 and 2009 year classes. Additional fish from 2007 and 2003 will also be harvested by anglers. Walleye from the 2014 hatch will range from 16-19 inches, while walleye from the 2013 hatch will be between 17-22 inches. Fish from the 2003 and 2007 hatches are likely to carry most of the Central Basin fisheries, and a good number of these walleye will be over the 26-inch range.</p>
<p>Large walleye from strong hatch in 2003 will continue to provide &#8220;Fish Ohio&#8221; opportunities (greater than 28 inches), with this year class nearing the size that may give Ohio a new state record walleye. Additionally, in 2017, anglers should see a number of smaller (less than 15 inches) fish from the excellent 2015 hatch. Anglers are reminded of the 15-inch minimum size limit and encouraged to release these fish with as little handling as possible so they can contribute to the fisheries in future years. As the 2017 season progresses, more of the 2-year-old fish will surpass the 15-inch minimum size limit.</p>
<p>Expect excellent perch fishing in 2017, with improving numbers of fish in the Western Basin. Perch anglers in the west will primarily catch perch from 2013, 2014 and 2015, providing a good range of sizes. The largest perch in the Western Basin will come from 2012 and older year classes. Central Basin anglers should expect to find average numbers of yellow perch, with most fish coming from the 2012 year class and to a lesser extent, the 2014 year class. Older fish from years prior to 2012 will provide the potential for trophy yellow perch.</p>
<p>Smallmouth bass fishing in 2017 is expected to be consistent with recent years. In 2016, smallmouth bass catch rates were well above average for the fifth consecutive year, and in 2017, anglers should expect more of the same, including an excellent size range (14 to 22 inches and weighing up to 6 pounds). The best fishing for smallmouth bass will continue to be in areas with good bottom structure, which is the available habitat across much of the entire Ohio nearshore and islands.</p>
<p>Continuing the trend from previous years, largemouth bass fishing should be excellent in 2017. This fishery continues to produce exceptional catch rates and some large fish in nearshore areas and harbors across Ohio&#8217;s Lake Erie. All black bass (smallmouth and largemouth) must be immediately released from May 1 through June 23. Beginning June 24, the daily bag limit for bass will be five, with a 14-inch minimum length limit.</p>
<p>Steelhead anglers should enjoy another year of great fishing in 2017 in Ohio&#8217;s Lake Erie open waters and in tributaries. Peak summer steelhead action on Lake Erie can be found offshore from June through August between Vermilion and Conneaut, with catches measuring 17 to 29 inches. Most Lake Erie anglers troll for steelhead in deep waters using spoons with divers or downriggers until fish move close to shore in the fall. The daily bag limit remains at five fish per angler from May 16 through Aug. 31, and two fish per angler between Sept. 1 and May 15, 2018. A 12-inch minimum size limit is in effect throughout the year.</p>
<p>White bass continue to provide excellent seasonal fishing opportunities in the Maumee and Sandusky rivers and in the open lake. The 2017 catch will continue to be dominated by fish from the 2012 and 2010 year classes. Fish from older year classes could be as large as 16 inches. Anglers should focus on major Western Basin tributaries during May and June and nearshore areas of the open lake during the summer. There is no white bass daily bag limit or size limit.</p>
<p>Bays, harbors and main lake shorelines offer excellent fishing for panfish, as well as occasional northern pike and muskellunge in vegetated areas.</p>
<p>Updated Lake Erie fishing reports are available at wildohio.gov or by calling 888-HOOKFISH (888-466-5347). Information is available from ODNR Division of Wildlife staff from 8 a.m. to 5 p.m. weekdays at the Fairport Harbor station (440-352-4199) for the Central Basin and at Sandusky station (419-625-8062) for the Western Basin.</p>
<p>Information on the ODNR Division of Wildlife&#8217;s Lake Erie research and management programs, fisheries resources, fishing reports, maps and links to other Lake Erie web resources are available at wildohio.gov.</p>
<p>Until next time, Good Hunting and Good Fishing!</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_Ken-Parrott-color-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_Ken-Parrott-color-2.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Water and Wings by Ken Parrott</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Ken Parrott is an Agricultural Science teacher with Northmor High School.</p>
<p></shirttailMeta></div>
<p>Ken Parrott is an Agricultural Science teacher with Northmor High School.</p> </article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
10:09 am <br> Updated: 10:10 am. |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://morrowcountysentinel.com/news/13333/i-71-crash-involving-pedestrian-results-in-fatality#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://morrowcountysentinel.com/news/13333/i-71-crash-involving-pedestrian-results-in-fatality" title="I-71 crash involving pedestrian results in fatality" rel="bookmark">I-71 crash involving pedestrian results in fatality</a></h2>
</header>
</div>
<a href="http://morrowcountysentinel.com/news/13333/i-71-crash-involving-pedestrian-results-in-fatality" title="I-71 crash involving pedestrian results in fatality" rel="bookmark"><img src="http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_download-18-1-1.jpeg" alt="I-71 crash involving pedestrian results in fatality" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
11:31 am |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://morrowcountysentinel.com/news/13331/morrow-county-cattlemen-successful-in-best-of-the-buckeye-program-at-the-ohio-beef-expo#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://morrowcountysentinel.com/news/13331/morrow-county-cattlemen-successful-in-best-of-the-buckeye-program-at-the-ohio-beef-expo" title="Morrow County cattlemen successful in Best of the Buckeye Program at the Ohio Beef Expo" rel="bookmark">Morrow County cattlemen successful in Best of the Buckeye Program at the Ohio Beef Expo</a></h2>
</header>
</div>
<a href="http://morrowcountysentinel.com/news/13331/morrow-county-cattlemen-successful-in-best-of-the-buckeye-program-at-the-ohio-beef-expo" title="Morrow County cattlemen successful in Best of the Buckeye Program at the Ohio Beef Expo" rel="bookmark"><img src="http://morrowcountysentinel.com/wp-content/uploads/2017/04/download-11-.png" alt="Morrow County cattlemen successful in Best of the Buckeye Program at the Ohio Beef Expo" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
8:31 am |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://morrowcountysentinel.com/news/13329/local-leader-selected-for-elite-award#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://morrowcountysentinel.com/news/13329/local-leader-selected-for-elite-award" title="Local leader selected for elite award" rel="bookmark">Local leader selected for elite award</a></h2>
</header>
</div>
<a href="http://morrowcountysentinel.com/news/13329/local-leader-selected-for-elite-award" title="Local leader selected for elite award" rel="bookmark"><img src="http://morrowcountysentinel.com/wp-content/uploads/2017/04/web1_PCWood-2c-Vicky-Photo-225x300.jpg" alt="Local leader selected for elite award" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'morrowcountysentinel';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://morrowcountysentinel.com/sports/13337/free-fishing-weekend-coming-in-may" title="Permalink to Free fishing weekend coming in May" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://morrowcountysentinel.com/news/13335/northmor-to-begin-offering-new-coursework-to-students" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://morrowcountysentinel.com/sports/13339/highland-girls-split-pair-of-saturday-games" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/mount-gilead-oh/43338/weather-forecast/335016" class="aw-widget-legal">
 
</a><div id="awcc1464193197364" class="aw-widget-current" data-locationkey="335016" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://morrowcountysentinel.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465442" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465442&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465442&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465434" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465434&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465434&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=da3b2d06-81bc-7614-11a0-549c345cba41&amp;tgtid=a6a53b2f-e17f-d6a4-21fd-a96f5de63d4f"></script>
<div id="da3b2d06-81bc-7614-11a0-549c345cba41"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92982"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465437" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465437&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465437&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465438" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465438&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465438&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465440" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146691_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146691_INSERT_SLOT_ID_HERE",
			 auid: "538146691"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'morrowcountysentinel'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465432" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465432&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465432&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://morrowcountysentinel.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.morrowcountysentinel.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="https://www.facebook.com/pages/Morrow-County-Sentinel/151300505050931" target="blank" title="Morrow County Sentinel on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Morrow County Sentinel on Facebook"></a>&nbsp;
<a href="http://twitter.com/MorrCoSentinel" target="blank" title="Morrow County Sentinel on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Morrow County Sentinel on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:419-946-3010" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 419-946-3010</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">46 S. Main Street,</p>
<p style="font-family:Roboto; color:#fff;">Mt. Gilead OH, 43338</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmorrowcountysentinel.com%2Fsports%2F13337%2Ffree-fishing-weekend-coming-in-may&t=Free+fishing+weekend+coming+in+May" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Free+fishing+weekend+coming+in+May&url=http%3A%2F%2Fmorrowcountysentinel.com%2Fsports%2F13337%2Ffree-fishing-weekend-coming-in-may" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmorrowcountysentinel.com%2Fsports%2F13337%2Ffree-fishing-weekend-coming-in-may" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://morrowcountysentinel.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>